Home Grammarly Firefox 43 How to fix “could not be verified” for your extensions. Lastpass

Firefox 43 How to fix “could not be verified” for your extensions. Lastpass

by Author
Firefox 43 How to fix “could not be verified” for your extensions. Lastpass

Grammarly Writing Support

Todays auto update to firefox 43 broke my browser extensions including lastpass. In this video I’ll show you how to fix it.

.

Buy anything on Amazon
US
UK

Tips are appreciated. Here’s my Addresses

Bitcoin 12v4d15AuopsVzudct7J8LJMm7qH95SxA1
Ethereum 0x5B905114167C80276AD28A997f606C698547fe40

This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish. Accept Read More

Privacy & Cookies Policy
error: Content is protected !!